Can Not Type Text in Text Box of Website

Hi All,

When I opened the website, can not use "Type In’’ or “CV Type In” to input some words in text box, can not finded validated selector and anchor, do you have some solutions for the issue?


Hello @SimonS ,

Is it happening only for some elements? If yes can you share the screenshot of the page and the elements which you are trying?

Also did you tried to record it using App/Web recorder. If not give it as try.


First of all, can you tell me the category of the question is correct? Is it Studio Web OR Studio?

Have you selected any anchor? If not can you try to specify the anchor and check

Hope this may help you



I also tried to record it, but still failed.

Workflow.xaml (13.5 KB)



I tried to select anchor but failed, information as below:


@SimonS Are you facing this for all the selectors? Then if it is a web application, please check whether the browser extension is installed properly.


Only for this page, the function can works well for other pages.

Did you tried CV click also inside the CV scope?



Please post a screenshot of the webpage. Oftentimes, you will need to click on a nearby element and tab to the textbox you are trying to type into.

Additionally try opening the selector of the text box in UI Explorer and post a screenshot of what you see. There may be other attributes you can use to build a reliable selector.