Can not type password in password field at website

I want to log in to the insurance website as RPA.
However, it is not possible to log in to the password box as [type into, type secure text, set text].

I’ve turned on the sendwindowmessage, clickbeforetyping option, and I’ve tried the credit manager, but it doesn’t work either.

It is a website that works only with IE, but it does not even turn on the developer’s tool.

In this case, how do I log in?

here is the website url :

Hi , if you are able to type user ID , then after that activity, use Send hotkey with tab
The focus should go to password field with this , can you can use type secure text there

1 Like


Welcome to the uipath community.

@vinay_reddy method will work here i guess. Check it once.

It doesn’t work either :frowning:

Send hotkey doesn’t work either. automation anywhere works but I wonder what the difference is when it is converted into an internal macro.
I think Uipath is better in functional areas, but I hope this part will improve.

Hi , I have tested in my Studio , Able to type using type into and Type secure test both for that Password field
Pls post the selector you are using
Are you getting any error ?

1 Like

@ taehun - are able to select UI element of password field ? If yes please check your selector for the same field, if it’s dynamic selector then try to build unique selector using build selector tool.


here is my selector

Yeah ,I am using same selector , it is working with my studio
Pls see the attache d file for the reference
Main.xaml (11.3 KB)

Tnx for your help.
but this website supports only IE. So I changed the target to ie in your workflow. And it doesn’t work.

I tried in IE , it is redirecting to some other spam URL
That is causing the issue

Perhaps the ip in other countries is redirected to another spam website.

humm… is there any other solution??