Can not delete arrows between activities

studio

#1

Fail to delete arrows between activities. I have tried to select and click “delete” or right click the arrow. And it failed.


#2

Hello there,
Yep I came across few time buts it’s very rare though.Could you please restart the UiPath Studio and give a try.


#3

Hi, I have the same problem, but restarting is not working. I just cannot delete them, the rightclick mouse menu does not appear when an arrow is selected.


#4

Hi, I have the exact same problem, right-click menu doesn’t show up when I selected arrow.
Keyboard delete button is not working too fro the arrow…

I did restart, but nothing changed. Did you figure out?


#5

I haven’t actually experienced this before, but try clicking on the activity that the arrow is pointing to/from and cutting it (CTRL+x) and then pasting it back again. Cutting an activity from its place usually automatically deletes arrows adjacent to it.


#6

Hi PathLess Taken,

Thank you very much for your advice. I tried cut-and-paste as per your advice, and it works!!!

The arrow disappeared.

Thanks again!!