Can get any logs in Orchestrator

Hi guys,
During studying in academy I was unable to get any logs in Orchestrator, even if I used example project from the academy’s lesson (“OpenAndTypeNotepad”), which contains Log message activities.
What am I doing wrong?

Best regards, Dmytro.

Hi @Dmytro_Stoliar

Thanks for pointing it out, our team is now investigating the issue.

@Dmytro_Stoliar

Have you checked your Robot’s Orchestrator settings?

image

image

Also double-check the logging level per robot in Orchestrator WebApp:

Hi guys,

All settings were checked and double-checked with multiple robots and with multiple browsers, still the log functionality does not work as expected. I’m wondering if there are other users who have reported the same issue before.
I suspect it may be the corporate firewall blocking some requests, I will try it from home workstation as well.

Best regards, Dmytro.

As I mentioned earlier, it’s an issue on the platform that is currently being investigated :slight_smile:
It seems like it doesn’t affect everyone, but as an example it does affect my cloud tenant as well.
But don’t worry, we’re on it and we’ll fix it!

Hi @Dmytro_Stoliar

Could you let me know the URL you use to connect your Robot to Orchestrator?

I think I had similar issue and in the end managed to solve it by using the full URL like so:
https://platform.uipath.com/accountname/OrchestratorInstanceName

Hi,
Currently, I have another problem of logging into the Orchestrator platform in general.
I was using this URL: platform.uipath.com/dmytrnjbrcfh/DmytroDefault , but for now it doesn’t work for some reason.

Hi @Dmytro_Stoliar

Is the issue fixed?

What is the error/behaviour that you are getting?

The issue is not fixed yet, and I’ve found that it is a regional restriction, which exists only for my country. I have used VPN in order to connect to my account from another country.