CallOut Designer not available?

Hello,

I have CallOut activity however no CallOut Designer activity. I tried to update packages from beta feed but there isn’t an update for any of them. Can anyone please guide me how to install this activity? The instructions given in the forum doesn’t work as shown in my previous post.

Anyone? Please? Thanks.

1 Like

@Benoni please install UiPath.UIAutomation.Activities from manage packages.
Make sure to enable Beta feed into ur packages.

refer to link for enabling beta:

How to add the UiPath Beta activity feed

Mark as solution if this solves the issue.

@ArunVelaayudhanG The package doesn’t show up in my beta feed.

Sorry. its **UiPath.Form.Activities

1 Like

Not available either. :upside_down_face:

It should appear :slight_smile: as its appearing for me. Try restarting studio and adding beta feed again.

Restarted multiple times and did exactly the same. :cold_face: I have no idea why i can’t pull anything from beta feed. Anything at all, it just doesnt show up. I can access the link (https://www.myget.org/F/uipath) so there’s no connection issue. It’s just Studio refuses to bring any results back from beta feed. Any ideas @ArunVelaayudhanG?

In fact i can only pull packages from nuget.org and Local.

Hi @Benoni

This is strange, and my first bet would be indeed some sort of firewall protection that affects Studio but not your web browser.

Have you managed to resolve this issue?

@loginerror I am afraid not. Could be related to our network policy but i’m unable to verify it since i can access the package repository directly from a browser. Any help would be greatly appreciated.

Hi @Benoni, can you please provide us with the DiagTool.zip file? You can generate it by opening the UiPath.DiagTool.exe, located in the C:\Users%username%\AppData\Local\UiPath\app-%version%\ folder. Please open a CMD prompt and run the following command:
UiPath.DiagTool.exe --file report.zip
then kindly attach the .zip file here.
Thank you!

2 Likes

As a sum up for future reference, @Benoni found out what the issue was. :sunny:
It was regarding the nuget proxy settings, which also required the following configuration:

3 Likes