Bots connected. But can't start job

licenses

#1

Hi,
I am using orchestrator 2018.2.3 enterprise edition. I connected my bots (high density) and they are showing heart beats. But when I started job, only 1 bot instance is working.
When I checked the licence page, it’s showing unattended 1 runtime of 1. And 100% used.
I can’t understand what’s the real issue.
Is it required to activate the bots seperately, with regutil or something like that.


#2

No. Can you share the license overview page?
Also, how many runtimes are configured per each machine?


#3

Hi @badita,
since i can’t access the orchestrator from home, i can’t share the license overview page now. i think i have only 1 runtime configured. and it’s showing under the unattended bot column in license overview page. i want to run unattended bots on 2 machines ( 6 instances / machine [high density])


#4

For each machine you have the runtime parameter configured. R1 and R2 let’s say. How many total (T) licenses you have? R1+R2 should be less then T if you want both to work simultaneously.


#5

i have 6 licenses.
how to configure runtime parameter.
things i done till now are:
installed orchestrator
activated it with regutil
connected robots to orchestrator, and they are sending heartbeats too.

what are the next steps to do?
@badita


#6

Hi @badita @ovi
Please find the attached screenshot.