Bot unable to create csv file while i am running bot from Orchestrator (unattended) bot

Hi All,

Can anyone help me i have process which will be writing data to csv file, its working when i run the bot from studio the same process i deployed to orchestrator and trying to run from orchestrator but bot unable to create csv file. can anyone help me here will be appreciated thanks in advance.


What is the issue?

when i run the process from orchestrator bot unable to create CSV file, but same is working in studio


I mean does it throwing any exception?


No errors at all

image this gives more clear, this is simple process, i published to orchestrator and ran but bot unable to create file with no exception

Can you share which folder you are looking into once?

Is the machine where studio is installed and the one you are running from Orchestrator is different or same?

I think you are looking that csv in wrong folder.

Just try writing directly like this once C:\FileName.csv

Thanks a lot Pravin

as u said everything i set correct, as u said path i tried its working but not on this path i dont know why

C:\Users\user\Documents\UiPath\ddd POC\Excel Reconciliation

Because you have to check it in the folder where your package is published.
I’m sure you was looking into wrong path.

If it’s clear now mark solution and close the thread.

Happy Automation :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.