Bot not run uipath assistant only on studio Could not load file or assembly 'UiPath.IntelligentOCR, Version=

Could you explain how we can use Document Understanding activities without Taxonomy? As I know Taxonomy exists only in the IntelligentOCR package. How we can work without combination DU+IntelligentOCR packages?

can you downgrade the version was the only solution for me


Any recent solution?

We are with this problem too!

Tried all solutions above, downgrade, upgrade UiPath version and nothing works

i use 6.5 version of document understanding OCR

is it worked at 6.5 version without error

how to navigate to nuget library of orchestrator

Tenant → Packages → Upload

Could not load file or assembly ‘UiPath.IntelligentOCR, Version=, Culture=neutral, PublicKeyToken=null’. The system cannot find the file specified.

at UiPath.IntelligentOCR.Activities.Digitization.DigitizeDocument…ctor()
at Titles_Process_consume_title_images.Main.GetImplementation()
at System.Activities.Activity.OnInternalCacheMetadata(Boolean createEmptyBindings)
at System.Activities.Activity.InternalCacheMetadata(Boolean createEmptyBindings, IList1& validationErrors) at System.Activities.ActivityUtilities.ProcessActivity(ChildActivity childActivity, ChildActivity& nextActivity, Stack1& activitiesRemaining, ActivityCallStack parentChain, IList1& validationErrors, ProcessActivityTreeOptions options, ProcessActivityCallback callback) at System.Activities.ActivityUtilities.ProcessActivityTreeCore(ChildActivity currentActivity, ActivityCallStack parentChain, ProcessActivityTreeOptions options, ProcessActivityCallback callback, IList1& validationErrors)
at System.Activities.ActivityUtilities.CacheRootMetadata(Activity activity, LocationReferenceEnvironment hostEnvironment, ProcessActivityTreeOptions options, ProcessActivityCallback callback, IList`1& validationErrors)
at System.Activities.Hosting.WorkflowInstance.ValidateWorkflow(WorkflowInstanceExtensionManager extensionManager)
at System.Activities.Hosting.WorkflowInstance.RegisterExtensionManager(WorkflowInstanceExtensionManager extensionManager)
at System.Activities.WorkflowApplication.EnsureInitialized()
at System.Activities.WorkflowApplication.Enqueue(InstanceOperation operation, Boolean push)
at System.Activities.WorkflowApplication.SimpleOperationAsyncResult.Run(TimeSpan timeout)
at System.Activities.WorkflowApplication.BeginRun(AsyncCallback callback, Object state)
at UiPath.Executor.RobotRunner.RunWorkflow()

I’ve uploaded my packages and I’m still getting this error. Anyone have any tips?

Click manage packages. Click the IntelligentOCR package and set it to Lowest Applicable Version.

Are you using any custom libraries in your project?

Thank you for the response. I changed it as you requested with no change in the error.

I do not have any custom libraries.

Then check with your network team as it looks like you cannot access the online feeds where packages are downloaded from.

I’ve tried it on different, unassociated networks with the same result, so I don’t think it is a networking issue. Maybe I have something configured incorrectly. Oddly the machine I am running it on is my dev machine, and running from studio works just fine. I would assume no packages would need to be downloaded.

try with the 6.5.0 version