Bloomberg Terminal not working

Hi,
Does anyone have experience with UiPath and Bloomberg? I am trying to log into the Bloomberg Terminal it cannot find any of the texts/ images.
Thanks

i havent used that application…but may i know what issue you were facing
if its getting projected as image then we can either use IMAGE AUTOMATION like CLICK IMAGE or SEND HOT KEY activity with key as tab to navigate across the field
or
to be better we can use COMPUTER VISION activity

Cheers @Elina96

Hi @Palaniyappan,

thanks - i’ve tried using Hotkeys, and that worked for the first step! However, when I then click enter it open a new page where I want to type into something… That does not work as I get an error message saying “The UiElement is no longer valid”… Do you have any idea on how to solve this problem?
Thank you so much!!!

1 Like

You are almost done
Try the same there with send hot key with key tab and type into activity with input string (without any selectors chosen)
Cheers @Elina96

1 Like

@Palaniyappan You are a star!!! It worked now, thank you so much :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.