Basic Recording Error

studio
recording
p_qa

#1

Hi,
in academy, Recording lesson, i was trying to Basic Record, but in Recording Controller, when i click the Record button, an error message appears . Do you have any solution ?

But interestingly, downloaded code from academy works fine ? :S
and when i click “Indicate on Secreen” button, same mistake appears.

x

Error : Retrieving the COM class factory for component with CLSID … failed due to the followind error: 80040154 Class not registered (Exception from HRESULT (REGDB_e_CLASSNOTRED)).


#2

Hi,

Could you please provide the Studio version? Please check if the same error occurs after you restart Studio.


#3

I close and re-open studio, problem still occurs.
StVer


#4

does that error appear on any application, when trying to Record?


#5

No, i got this error in very early step, Basic, Desktop, Web or Citrix small recording panel opened. And on that panel, i click Record button to start recording. But it can’t start. Error massage occurs.


#6

what type of application is that? or is it IE?


#7

Here is three screenshot:

Second

Third


#8

hm, for clicking on a desktop icon?
can you back up your work, unisntall, restart and install again? sounds like a missing dll registry


#10

I format my computer. Thank you for everything. Problem solved. :rose: