Badges not being updated

Hi everyone,

I am getting different badges on my following account academy, forum and connect although I am using the same email in all of them still they are not reflected. likewise, I am not getting my badges of foundation, orchestrator and advanced in my forum and connect. Could it be the issue of logging in with the google sign in option in UIconnect .

thanks in advance :slight_smile:

1 Like

buddy @mazin_zunnoon

this would help you buddy
go through this once buddy @mazin_zunnoon
waiting for one more robot master in our forum
Cheers @mazin_zunnoon

@Palaniyappan i did went through this post but it did not work i even mentioned my email id in it. i have added the screenshots of my badges can you help me find a irregularity in it.

hi buddy @Pablito @loginerror
please help him on this
buddy @mazin_zunnoon


1 Like

@Palaniyappan thank you

1 Like

Hi @mazin_zunnoon

Could you double check that the email you provide in the request to the Advanced group on the Forum is the same email you use in the Academy? There should normally be no issue if you do and your request will be automatically processed to grant you the badges.

It is all synced together based on the email, and with the email the same on all platforms there should be no issue in syncing it all together (other than the semi-automatic Forum part, which requires you to apply to the group).

@loginerror I did check it, maybe the format I added it in is wrong?

You have provided it the exact way it should be. Just please make sure that the email you put there (the academy email) is the same as the one you use on the Forum, see your settings here:

If it is not, you can easily change it on the Forum :slight_smile:

@loginerror the email id is exactly same but still the same issue is there. Can it be the issue of previous requests? how can I revoke my requests for the badges?

I opened one of your request and re-run the process. It seems to have worked, enjoy your badge! :slight_smile:

1 Like

Cheers @mazin_zunnoon @loginerror


@loginerror it did worked got all three of them thnak you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.