Automation fails to run in assistant after publishing from StuioX

After a successful test run of a tutorial automation in StudioX, I published the process to Orchestrator Personal Workspace Feed. Attempting to run it using UiPath Assistant results in the following error:

Could not load file or assembly ‘UiPath.CodedWorkflows, Version=, Culture=neutral, PublicKeyToken=null’. The system cannot find the file specified.

Other automations work and run from Studio/StudioX and Assistant without issue.

The tutorial automation is not in an unusual file path. Why will the automation not run using Assistant?

Hi @justanotheranalyst
Please check this thread.

Happy automation

can you share the workflow?

Hi @justanotheranalyst,

The error message suggests that there might be an issue with the version of UiPath.CodedWorkflows being used by the automation. The version being referenced in the error message is, which may be different from the version of UiPath.CodedWorkflows installed on the machine where UiPath Assistant is running.

I tried deleting the UiPath.codedworkflows folder in ~user/.nuget/packages and re-running in the assistant with no success. When running again the new package folder is titled ‘23.2.0-alpha.3503132’. Think the title difference is the issue?

Please downgrade the System activities package in your StudioX project by going to Manage Packages and using 22.10.4.

That worked, thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.