Automate Filezilla basically

Hello everyone,
I need a little help. I would like to upload files via Filezilla. To do so, I have to enter the server, username and password in the first step. But UIPath does not find the fields. I read the posts but unfortunately I didn’t really get anywhere.Is there a tip for me? Is this possible?

Thank you. Best regards, Nathalie

Open Application is still working and then it does not find the fields. Tried Type into and click. Error: System.Runtime.InteropServices.COMException

Hello Nathalie,

I tried an anchore based type into activity and this works without any problems.

Then I tried the same without an anchor and that also worked. Here a comparisation between UiPath Selector Editor and Window Detective, to see if there could be problems with the identifier, but it’s all right.

Maybe something is wrong with your UiPath installation. Which version of UiPath and FileZilla do you use?

Do you know UiPath.FTP.Activities? Maybe this could be an alternative.

Let us know your results.

Best regards

1 Like

Hello Stefan,

great!!! The trick with the anchor helped me a lot. Unlike you, it doesn’t work for me without an anchor. I have version 2020.4.3. But anyway, this is how it works now. Thanks a lot!


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.