Attended Robots and CE Orchestrator

Dear All,
I have published an attended robot and it appears as available in CE orchestrator.
Q1. I cannot find this in the tray. How can I run this ?

Q2. I am unable to add another AR in CE orchestrator and getting 1001 error. Since CE allows 2 AR license, why am I getting this error ?


Hi @preetith,

A1. Can you please elaborate on it, If you are speaking about the process first you have to deploy a process to the environment to which your Robot is connected. After that your process will be listed in the Robot tray.

A2. Edit your service and increase the number of attended bot, this will solve your issue.
Please refer to the below image

You can refer to this topic for more details:

1 Like

Thank you for answering question 2.
Regarding question 1,
I have created a robot in uiStudio and published it.
It works well from tray.
I have now connected it to the orchestrator. (created mc and added bot)
It appears as available.
However, I cannot find it on the tray. I can start it from studio though …

Before you publish a process from studio ensure you are connected to Orchestartor.
Publish project from Studio.
Login to Orchestartor, Navifate to Management/Packages the deployed package should be available there.

Now navigate to Automation/Processes and Click on new:

Select the package you deployed, Version and the environment to which your robot is connected:

If you have not created Environment first Create it By navigating to Management/Robots.

Add Your Robot to that Environment by clicking on manage:

Hope this solves your issue!

1 Like

Hi @preetith,

Did it solve your first issue as well?

Thank you Shivagowdavarad.
It solved all my issues. Very prompt and helpful screenshots from you.
Sorry for my late response as i was held up on other issues here…
thanks again !

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.