Attach Browser Activity Fails For Assignment-1 On Google Chrome


#1

Hi Guys,

I am working on Lvl 3 Advanced Training Assignment-1. I am trying to update work item. I have tried several times.But I am getting Selector Not Found Exception.I have used separate attach browser activity for the new window that appears. It always shows “TEXTAREA” comment cannot be found.
Please help me to resolve this issue.FYR, I have attached the screenshot.


#2

Check this thread once,

Thanks,
Rammohan B.


#3

Hi Ram,

I have tried as per u suggested.I think it has navigated to the popup.But please help in finding the TEXTAREA comment section.If i edit the selector in the UiExplorer. I am getting “Selector edited Cannot Find the UiElement Error in UiExplorer”

With Regards,
VP


#4

Seems like you are using full selector for your ‘Type Into’ activity which still doesn’t have the updated selector. Update your selector as this,

<html app='chrome.exe' htmlwindowname='WI-Update' url='https://www.acme-test.com/work-items/update/*' /><webctrl tag='TEXTAREA'/>

Let me know if it works,

Thanks,
Rammohan B.


#5

Thanks dude!. Finally worked.