Assistant runs the robot but nothing happens

Hi, I was following the lesson " UiPath First Run" and did everything as instructed but the robot didn’t run.

I am connected to the orchestrator.
I create a simple Message Box robot.
I publish it to the “Orchestrator Personal Workspace feed”
I open the assitant and download the process.
Then I run it and get the message indicating time since previous run.

But nothing happens.
No message box appear.

What could be the reason for this?
Thank you

Hi @Topias_Stromberg1

Welcome to Community,

Can you please disconnected the robot and, restart the robot services by navigating to

Windows Search - Services.msc - UiPath robot

click on start.

And connect the robot again and check.


@suraj.setty Hi, yes I had tried turning it off and on again. The issue was that apparently the Assistant connects to the Main, and my project was on another tab. Thanks anyways.

Hello @Topias_Stromberg1
.is your uipath assistant showing as connected & licensed??

Have you looked at the logs?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.