Assistant: no such host is known

Hello everyone,

I’m getting this error message when I try to connect to Orchestrator via Assistant:

The licence is attached to the machine, the URL is good so I don’t understand the problem.

I tried closing Studio, log off etc but still got this message.

Ps: this is a non production licence.

Any help is welcome !

Have a nice day,

1 Like

Are you still facing the issue ?

Hi @Geoffroy_Pantegnies

You can try this and see if anything is missing

UiPath - How to connect UiPath to Orchestrator|Run Process,Jobs & Triggers|UiPath Licensing - YouTube

Hi @Geoffroy_Pantegnies

  1. Once again Create a Standard Machine Template and use that Machine key in Assistant
  2. Check whether the bot is allocated or not
  3. Check whether your Machine is in active state or not

The issue is still there !

Thanks for your link, everything is fine so far

Thanks for your answer.

Good for every steps.

I should have precised that I’m connected, but I cannot Sign in

You can open the orchestrator in the browser, so no network/vpn probs.

Can you please check is there any detailed log in event viewer.

  1. What is the Orchestrator URL which you provided in the UiPath Assistant?

  2. What is your Robot/Assistant version?

  3. Provide from the impacted Studio/Robot machine this screenshot (Start → Internet Options → Connections → LAN settings)

  4. Add a full-page screenshot from Orchestrator → Tenant → Settings → Robot Security

  5. From the impacted Studio/Robot/Assistant machine provide a screenshot from the powershell.exe while you are running

  1. In UiPath Orchestrator, your user is set to be an attended and an unattended robot?

  2. In which mode did you install the robot (User Mode or Service Mode)?