Assignment 2 : Unable to access Queue in platform.uipath.com

I am trying to do Level 3 Generate Yearly report . After gap I am trying to do this assignment. Problem here is Queue is created in https://platform.uipath.com and now I am unable to access the queue.

Can someone help to know how to resolve this issue. Because I am unable to proceed with assignment

@Leela_Javvaji

May I know what error are you getting here ? Could you please tell more details about the issue. So that we can check and let you know.

Navigate to Work items workflow is navigating to unauthorised page. When I debugged and came to know its because of invalid WIID is getting entered. I tried to check Queue item in Dispatcher Queue(Inhouse_Process4) workflow at https://platform.uipath.com

Now i tried to access same url and entire page has been changed. Unable to see the queue to check WIID’s

@Leela_Javvaji

Could you please logout and relogin again.

@lakshman

Tried but didnt work out. Looks like login page itself got changed. earlier it used to ask tenancy and all details and now changed to below

@Leela_Javvaji

Login with any of the available options. Once logged into it go to Services page and there you will find your tenant name. Click on that tenant name and it will redirect you to tenant region in the cloud.

1 Like

Thanks @lakshman
Queue is not getting filled with items. Any other settings to be done?Assignment2_mAY.zip (2.7 MB)

Dispatcher running fine without any errors and I can see all the transactions being output but none of items are getting added to the queue. Can you please helpDispatcher_Qeueue.xaml (13.1 KB) Config.xlsx (23.2 KB)

Hi ,

Can anyone please help to look into the issue and respond. I tried to debug multiple times but still not getting it.

You have not added the item information in the Add queue property.


This will add WIID in the queue.

Thanks
@Leela_Javvaji

@hasib08

I have incorporated suggested by you. Adding of WIID in Item Information doesnt make any difference .No items are getting added in the queue now also

Adding to the above problem, my workflow is picking up some WIID(which is not present in extracted datatable - Kept message box before Navigate to WIDetails page) and navigating to unauthorised page and stuck at that point

Please help to check

Hi @Leela_Javvaji I found your answer. You want to downgrade your Uipath.System.Activities package to version 20.4.0, not the latest version. It should work when you do this, provided your workflow is correct. Let me know :slight_smile: