Assignment-2 Submission And Evaluation Problems


#21

No bro, I am using Google Chrome. This is the selector for GetText activity.

    <html app='chrome.exe' title='ACME System 1 - Reports - Upload Yearly Report' />
    <webctrl tag='HTML' />

I tried tag=‘P’ but it is not working.


#22

This will not going to work use UI Explorer and find the full selector for the Popup alert then only you will be able to get the text. Try Get text activity in a separate project for practice to find value from popup


#25

Hello Everyone,

I have completed my assignment number 2 (Yearly Report) and it is working fine but when I submit that Zip file the instructor comment that all items are processed and completed but correct itmes are 0. I see all the WI 4 items are completed and under work item each and every have the comment with upload id and format of the Yearly report is also fine please have a look. Please help where I am doing wrong?

image


#26

Remove the text ‘Uploaded with ID uplpadiID’ from your comments text area its not needed. Also reset your data, clear queue, run dispatcher and then run performer after this submit your zip file. I am sure you will crack this. Best luck


#27

You mean I need to put only id in the comment section??
One more thing :

Do I need to put TaxID in Big Brackets as this is saying :

image


#28

You only need to put upload id what you have got in that popup. That might be causing the evaluation improper


#29

HI Prankur I am not sure why it is happening. I did same as you told.but still no luck it is saying that total items are 11 and completes items are 11 but correct items are 0 why? I am not sure I see this manually and it is working fine. Could you please see if my yearly report format is fine in above screenshot?


#30

All work Items are updated correctly with the correct upload id.
image


#31

Did you try to Reset the test data then, clear queue - > Run Dispatcher then run performer and then submit your zip Report naming convention is right


#32

I named it Assignment2.zip and inside that it have two folders Performer and dispatcher.
image
image

Need any other format?


#33

No this is just fine. Please upload best luck


#34

I tried with this but no luck. Still no correct items.


#35

Did you clear the queue before running Dispatcher? If yes have you verified the Upload IDs


#36

Even I deleted the queue and recreate it and then run dispatcher and performer. Verified Upload id as well.


#37

Please gimme your email id so that I can connect better and send you more details.


#38

you can send a message instead of posting on this topic , try that option

image


#39

Unable to message you. I tried clicking on message box but that box is not clickable.