Assignment 2 Monthly report download

When I download the monthly report manually, I get reports for months randomly. However when the bot does it I get “No report found”.
Have reset my data many times & also my acme account through support team.

Can someone help! Stuck here for the past 10 days…

1 Like


If manually it worked then it will work for BOT also. Could you please check entered vendor ID is correct or not.

1 Like

It works when I run workflow separately too but not in REFramework


Hi buddy @preeharris
Kindly check once with the arguments and the variables that is used to pass the value for vendor id in REFramework
Especially with Out_TransactionItem and check whether any space is there and in order to remove that add Trim along with .ToString
This will make sure that no spaces will be there before and after the string you pass
That should work for sure and you were almost done

1 Like

Thanks @Palaniyappan
Yes there was a blank space…Not it works!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.