Assignment 2 level 3 not graded properly

Hi I have submitted assignment 2 of level 3 it says 13 of 13 correct but the score is 0. Where am I going wrong. I went thru the discussions on this and did all the corrections. Like WI5 item also I completed and then WI4 also I have completed. I am able to run it completely on my machine…but the grade is 0. Can someone help me

Hi @Gnana_Gracy, you can ask this question in below link.

https://www.uipath.com/company/contact-us/contact-academy

Also make sure you’re done all the steps mentioned in the PDF file. Naming convention, best practices also includes the grade results.

HI buddy @Gnana_Gracy

kindly check once with hash code entered correctly without any space between the clientid, clientname and country…even though we have completed everything we might have entered that wrongly…kindly check with that and there should be no space between them and should be like this
clientID.Trim+"-"+clientName.Trim+"-"+clientCountry.Trim
or still that looks correct and made EVERYTHING perfect kindly contact here


they would help you for sure…there were many situation found before like this and they handled it very kindly…
Cheers @Gnana_Gracy

@Gnana_Gracy

After assessment evaluation, you can find where you did mistakes and why you got failed in this. Did you gone through this or not ?

Could you please tell me what are the corrections it suggested to do this assignment again. Then we can help you better in this.

Where can I get this evaluation part…like where i had gone wrong…? Am unable to find this.

This I got evaluated right. There was no problem with assignment 1. I got the assignment 2 wrong score

Fine if possible kindly share the screenshot of the final evaluation result that you obtained, the whole screen
like 0/100, or any remarks you would have got know…after submission

Cheers @Gnana_Gracy

any issues still buddy @Gnana_Gracy

@Gnana_Gracy,

You mentioned the 13/13 is correct. That was evaluate your hash code with your account.

Make sure you’re not copy and summit other’s code. And you’ve followed all the steps mentioned they said. They’re validating Annotations too in that assignment.

Could you help me to find where the corrections are suggested. I couldn’t find any on the grading page.

I found that few sequences has no annotations and included it. Again I ran by clearing all queues and also ran assignment 1 for WI5. Still the grade is 0. Am not sure where I am going wrong.

1 Like

I haven’t copied anyones.

1 Like

Its been long time…i did
Fine…is that assignment is for WI4 OR WI5
Cheers @Gnana_Gracy

WI4, the second one.

1 Like

I havve submitted many times. The first one I got 84% in first attempt. But the second one…its heartbreaking to see 0 score. I am not sure what am I missing. It runs exactly as mentioned in the PDD. Kindly help

Fine reset the test data and run the process again and try…kindly share the screenshot of page after getting evaluated…like you will be getting some marks na…that page…buddy
Cheers @Gnana_Gracy

Yes I tried to run again by reset the test data and emptying queues and this time i submitted the video. But still the same score.

. I hve uploaded the score sheet. kindly take a look

1 Like

Kindly check this once buddy
image
Cheers @Gnana_Gracy

I got it 100% right. Problem was hardcoded values.

Thanks to all

Fantastic
Cheers @Gnana_Gracy