Assignment 1 starting

Thanks laksman.
I’m confused, because I didn’t stored the credentials.
I’ve declared the variables in studio, and first time open de Project, IExplore ask me about them. After that, user and pwd are typed automatically.
Regards!

@Pablo1968

I guess credentials are stored in windows credential manager.

Go to Credential Manager -> Generic Credentials.

Here, you can find Credential and delete it and then try.

@soorya_prasad

What is the current scope of your password variable?

I almost finished the assignment… but when I run the project. It throws a error… What to do in this situation?

Check to make sure everything in your config file is spelled properly, restart UiPath, verify all variables have the proper scope.

If you can, debug with slow-step on and post a screenshot when it breaks.

@lakshman
I’m facing a problem similar. I’ve completed the Assignment 1 and obtaining the workflow as expected. There is no space issue in and email issues while logging. But still after upload it shows failure.
Please help me out of it.
Thank you.

@Ram1030

Could you please check Assignment Evaluation result and show me once. So that I can check where it getting failed and help you better in this.

@lakshman
Please find the attached file.

image

@lakshman
Please check the output obtained.
I’m also attaching my Workflow with this. I’ve done all I could.
Please help me out of this @lakshman.

CalculateClientSecurityHash.zip (516.5 KB)

@Ram1030

Remove that square brackets and then try once.

1 Like

That worked @lakshman
Thanks a lot…
Would like to disturb you in assignment 2 if any.
Thanks a lot for your time… :blush:

1 Like

@lakshman

I am only getting the full datas while indicating the screen for click activity.
Please help me with this…

@Ram1030

Click activity should work here. Could you please check once again.

If still issue persists then restart the browser and then try once.

No @lakshman… I tried after restarting for 3-4 times. Its still showing like this…

Is there any other ideas to resolve this…?

restart your computer

@MythicGold Done that also… Still the same problem… :frowning_face:

package update?

@MythicGold which package? Can you name?

check your dependencies in packages, most likely is something that is out of date.