Assignment 1 Navigate to : Uninitialized UI node Error


#1

Hello,

So I’m trying to finish assignment 1, but i get this error with Navigate to. I’ve tried to specify the browser directly to it, and I’ve tried to put it out of Attach browser, it still does not recognize in_System1Browser.

in_System1Browser is an argument which gets the browser variable (System1Browser) from System1_Login, which starts a browser instance, and somehow loses its value when passed into the workflow, although ( I assume) I passed it correctly.


#2

Hello,

Do you have an out argument of System1Browser, in System1_Login?


#3

Yes. Also, I’ve created a test workflow which calls upon the same variable, with an identical argument, and only checks whether it exists. I have no idea why it does not invoke correctly in the first one.


#4

Hey @ptanas1

Try hard coding the URL here instead of in_WIIDURL


#5

I did manage to get around with hard coding for the link, and using a type into. It works, thanks.
I still dont know what the problem was.


#6

You may not have given the right value to the argument while invoking! that might be the reason!