Assign 2; Generate Yearly Report, Orchestrator error; fatal initialization

This is the error I get when running my project (performer process) in orchestrator community. I haven’t the slightest idea what it is and why it suddenly appeared. It seems like everyday that I run this process, I get some new error that I haven’t had before; and I don’t get these same errors when I run it through studio. I checked, there is a temp folder in the project files/folders…no idea what the error means.

Also, I am using a dynamic selector to attach the acme window and it works in all my flows in studio; test and run, but once I upload and work it in orchestrator - at least one dynamic selector stops working every time. It’s never the same workflow either! Then if I go back in and copy/paste the same exact selector from another workflow; it works again and another breaks. I don’t understand.


Disregard fatal error…issue with file name setup. Resolved

Still have the issue with dynamic selector. Will repost separately.

1 Like