Apps widget could not fetch the list of apps

I have got the below notification in my UiPath assistant after its updated.
UiPath Assistant Error

Does anyone here ever got the same issue? and could you please tell how to fix it? Thank you

2 Likes

Hi

Welcome to uipath forum

Reconnect robot with orchestrator and give a try

Cheers @tibyan.ralibi

Unfortunately, I have tried to do that and it still doesn’t work.

Fine then
Uninstall UiPath and re install it

Make sure you have only one version installed

Cheers @tibyan.ralibi

Same issue here, Did you find a solution Tibyan?

I have the same issue. Is uninstalling and reinstalling a confirmed solution? No offense @Palaniyappan but it seems like you’re just guessing.

Using community orchestrator.

1 Like

Hello Kevin, did you update uipath to the new version? for me issues starts on new version rollout :frowning:

Yes these issues started with the forced upgrade. I was hoping the second forced upgrade would fix the problem but it did not.

Same issue here after the update - would also be interested if a solution exists already

Same issue. Waiting for a fix.

Uninstalling and reinstalling did not fix the problem.

same issue…reinstalling does nothing. queuing for a solution

As the same issue like below

Facing the issue after UiPath upgradation to the latest version. Any update or solution to the issue?

queuing for a solution

Queuing for a solution.

For now, I recommend not to sign in to your account thru assistant as it may not display your processes to the assistant tray. In my experience, signing in to your account will change the status to “Connected, unlicensed” and will not display your processes.

Temporary Solution for Processes Visibility on Assistant

From orchestrator under tenant open machine tab and see if your machine is updated to the latest version and has a “Compliant” status. if not, then do the steps below.

My studio version:
image

DISCLAIMER: This is to reset your machine and robots from the orchestrator.

Machine

  1. Delete your robot, in default it is located in the folder named “Default”.

NOTE: This is not to remove the robot that you have but instead replace it with the same settings. So its better that you know the previous setting of your robot.

  1. Click Tenant > Machine, then delete the machine.
  2. Create New Standard Machine and name this similarly to the machine name indicated to your uipath Assistant Preferences/Orchestrator Settings/Machine Name.

NOTE: We have to delete the robot first because it is connected to the current machine, so it will not work the other way. And we will activate the robot again using the machine key to the last part of the steps.

image

Robot

  1. Now go to the orchestrator folder where you want to create a new robot, in my case, I will be using “Default Folder”.
  2. Click the “Robots” tab, then Add Standard Robot, select the newly created machine, name your robot and fill up other fields.
  3. The next thing you need to do is to put this robot to an “Environment”, so click the “Environments” tab, select your preferred environment or create a new then assign the “Newly created robot”.
  4. back to the “Machine” tab copy the new machine key and paste it to your assistant.

Still, this will not resolve the issues above, but a workaround so that you can keep using the assistant and just ignore the pop-ups.

image

Regards,
Ken

What confuses me is that I have the “Compliant” status on machine tab but on one pc I get the error issue and have to click the annoying popups while on another pc I do not have any issues. The difference - I have no clue

Have you updated both PC’s UiPath Studio or at least compared the version?

Can you share what pop-up it is? is it from the assistant or system tray?

Actually, I didn’t encounter any pop-up in the 2010.10.0 version of the UiPath assistant but on the system tray (that always reminds me to update).

System tray pop-up:
image

Assitant pop-up:
image

So just to get rid of the pop-up, I installed another studio. Yes, I have both older and newer versions to compare this and decided to uninstall the old one assuming that this will be fixed on the future update.

Yes both pc are updated to newest version and the problem started on one pc after the update.

It is the assistant pop-up:
http failure

This is still an ongoing problem. The pop up generates many many versions of itself over time, and I’m forced to close or click “OK” to get rid of them.

Perhaps I should write a bot to do this task for me until the root cause is fixed?