Application is not responding

Hi Everyone,

I am trying to automate an application. Actually I don’t have much knowledge on the structure of that Application. When I am trying to search a text in that application without using hotkey, it went to not responding state. I need to restart my system to do any operations. I used Get OCR Text, OCR text exists activities. I have used recording also. It is not working.
I have Opened Studio with Admin Access and tried. but no results. Please help me.

Thanks in Advance.


Hi Dharmika,

What type of application it is… If it is a silverlight application. You need to install silverlight extension first.

If it is a web based application, and application is running in Chrome or Firefox browser, Please ensure you installed Chrome and Firefox browser as well.


Apologies for the wrong info. Just now I knew that it is a tool which is using to maintain some daily jobs related to client. It is very old one I think. I didn’t get any information about that application or tool. I have tried with all the extensions. But it is not working. It is not a web Application. Sorry for my bad English. Thanks!