\AppData\Local\UiPath could not be read could not be read

I will be very glad if anyone can help me.
I was getting error “check up the set up log and contact author”
so,I uninstalled UIpath and reinstalled it.
still I was getting that error so I deleted Squirreltemp folder
present in - C:\Users\diksha dhote\AppData\Local\SquirrelTemp

now I am getting this error:

2019-05-03 15:35:13> Program: Starting Squirrel Updater: --install .
2019-05-03 15:35:13> Program: Starting install, writing to C:\Users\diksha dhote\AppData\Local\SquirrelTemp
2019-05-03 15:35:13> Program: About to install to: C:\Users\diksha dhote\AppData\Local\UiPath
2019-05-03 15:35:13> Program: Install path C:\Users\diksha dhote\AppData\Local\UiPath already exists, burning it to the ground
2019-05-03 15:35:13> Utility: The files inside C:\Users\diksha dhote\AppData\Local\UiPath could not be read
2019-05-03 15:35:13> Utility: The directories inside C:\Users\diksha dhote\AppData\Local\UiPath could not be read
2019-05-03 15:35:13> IEnableLogger: Failed to remove existing directory on full install, is the app still running???: System.UnauthorizedAccessException: Access to the path ‘C:\Users\diksha dhote\AppData\Local\UiPath’ is denied.

after getting this error tried to delete Uipath folder
present in
C:\Users\diksha dhote\AppData\Local
but was not able to delete,because admin access permission .
Then tried to change permission
Uipath properties->security->permissions ,but was not able to change user and then change permission.

please help me out.

Hi @Diksha_Dhote

Please do not create multiple posts for the same question, it creates a bit of chaos and splits valuable discussion. I removed some of your duplicate posts.

As to the issue, it seems like there is an issue with permissions on your machine. Could you see with your local IT department what could be done about that?

I don’t know about local IT department.Can you please explain?

This depends. If your computer is under company custom policies, it might be that the folder is blocked on company level. In this case, only your company technical department will be able to assist here.

If it is your own computer with no custom policies, then we can try to investigate further as to the cause of the issue. It might be that a simple antivirus software is blocking the installation and/or the folder.

okay…so, how can I check if the cause of it is antivirus software or not

The easiest would be to see what software is installed on your machine and add UiPath to the list of exceptions for that particular software.

I gave UIpath.exe file path to the list of exceptions in firewall protection,still getting same error…
Is it really happening because of antivirus software? because when I installed it for first time it was working fine.when I opened it for second time getting error since then.

Thank you for help!!
The problem is solved.
After I installed and Uninstalled the software ,system was having UiPath data,that’s why the error was coming.
just removed all the data of UiPath and installed it again and now its working.

  1. go to Run(windows+x)
  2. type Regedit,click OK
  3. press ctrl+f to search software name(here UiPath)
  4. after getting a list Right click on Uipath and delete it
  5. repeat untill all data of UiPath is deleted
  6. restart your PC and install the software again.now it will work