API Test Automation

Hii Community , I’m facing an error in API Test Automation -
When I try to run an Postman API in my studio as a Dependency so it gives me error of “Newman.cmd not found in PATH!”
I have installed the newman(5.1.0) on my system and gone through of this link -

I created a Test Automation Template and managed the dependency but when I run this , it shows me error of - “Newman.cmd not found in PATH!”
Please help in this.

@Palaniyappan
@ClaytonM

I’m able to integrate UiPath with Postman. But, couldn’t fetch the output JSON response body/ scripted tag value in postman. all Environment variables in Postman are displaying as Input collections in Uipath. Please help in this.

Hii @Raghu_Subramaniam , just replace every Double Quote(") with Single Quote(’) in the Body.
It will resolve your issue.

Hi @Akshay_Awasthi , I tried replacing Body as well as Environment variables in Postman. In Body it gave me error. So couldn’t proceed with Double Quotes("). In Postman Tests tab, I’ve changed it to Single Quote(’). Even then when I’m checking Postman collection Activity Properties, Under Execution tab it didn’t give me any Output collection. If you’ve done with this flow, please let me know your contact details. We’ll discuss.

Sure…Thsi is my Skype Profile Link -

https://join.skype.com/invite/U3S4OGIuDHSF