API not working on Orchestrator queues


I am using API to add transactions to a queue in Orchestrator.
Through a token i am sending info as a json file to a queue.

It worked fine until this week.
Nothing changed, no update to Orchestrator, the token is the same, the link to my orchestrator is the same.

Now whenever called, the API returns error 404: forbidden.

I tested the token with the link provided by UiPath support (JWT Decoder | AD FS Help) and it appears to be invalid even though i used the same token for 1 year with no problems.

How can i update the token or check where the problem is?

Thank you!

Hi @Vlad_Bucurescu
Wellcome to the Community
The error 404 indicates that the URL cannot be reached. Have you tried to open the API that you have stored in the process directly in the browser manually above you get a response. if not, someone has probably disabled :wink:

The URL cannot be reached indeed. But the API was not disabled, it is enabled and the queue is working.

what can i say. if the URL is not reachable, then the API is not reachable, then answer can also come.
You have to contact the API provider where the API has disappeared to.
Maybe he changed the URL or deactivated the API completely.

Maybe it is clearer with a methapher.
Just because you see a red car on your parking lot doesn’t mean it’s your red car :wink: you know what I mean.