Apend Range in orchestrator


i have developped a process which is running great when I run it manually. When I run it through Orchestrator however the Append Range does not work. The rowcount is 76 however there are no rows appended in the xlsx.

Dows anyone now how this is possible,

Greetings Dion

Hi Dion,

Does you place the excel file in same directory with your project/process folder ?
After you run the process from orchestrator, at where place you open the excel file ?


It is on the same place as the main.xaml. It is on my D drive en not under “C:Users…”

Edit: the new excel is under “C:users…”.

Fixed it…

Hi @Dion

Good. It is probably you open the wrong excel file after you run the process through orchestrator. If you didn’t write the full path to where you excel file to be written, the file must be in “.nuget\packages”, because you run it from orchestrator.


No, when you choose the file you want to apend to it ony gives the filename. For example “output.xlsx”. When I put the entire path there “C:users\Dion\output.xlsx” then the right file is appended.

Right, this is what i mean the full path.

Actually the appended file is created before you change file path to the full path, but inside the process directory at this path “.nuget\packages”

Yes, but not in the nuget folder but in the folder where te main is stored.