Anyone else having a problem with loading lessons in UiPath Academy?

I don’t know if it’s only me. But I am stuck at loading screen on any lesson/module that I am trying to open right now. I tried it in Chrome, same thing happens, I check my cookies and it’s on. I tried it in Edge, same thing. Tried it in other laptop, same thing happens. I know my internet is not the fastets, but it’s been loading for 5 mins now. The lesson isn’t even long, it’s the introduction one in RPA Dev Foundation. I hope someone could help me

Hi…Even I am also facing the same issue since yesterday. I have also raised a ticket regarding this. Still, the issue persists.
Can anyone help us on this!

1 Like

Yeah we have problem there it is not loading

1 Like

It’s working ! You can try now…

1 Like

Okay Thanks for the information

Hi @Raffy,

Are you trying to load courses from your office network/laptop or personal laptop?

Sometimes, this problem is faced on office network due to bandwidth issues, changing location etc. But this should go away on its own.

But on your personal one, this should work fine.

Similar thread on this issue(worked fine on personal laptop):