An unexpected error occurred while starting uipath studio Trail Version

an unexpected error occurred while starting uipath studio. Tired more than 3 times still problem persist. please help me

do you have a screenshot of the error?

yes.
i have given my personal mail id while UIPath registation for ui studio trail version

Click on Activation Button.

Hi,
Try these.

1.Could you please try giving enterprise mail id and activate.
2.if 1st approach fails then try to do offline (manual)activation by copying the clipboard.

1 Like

Hi,
I am facing same problem. I tried approach mention in comment and Still I am facing problem to activation community studio version. Friends, help me to resolve this issue.

are you installing the recent version downloaded from website?

try with community edition platform *.msi

Install latest release version and It is working for me

hi even i am getting the same error while openiing , if i verify the log file it is showing as uistudio.settings file could not found.
Capture

Open Studio.log can find out more detailed information.

Iā€™m installing 2016.2 under .NetFramework 4.7.1, this problem happens.

My problem solved by installing a fixtool

Please find by the following link:

HI @sunnyxs,

i am getting the same error and could not open uipath.How to resolve this?

I also get this error during uipath platform installer installation. 16 percent and gets an error. I also did not learn the error details. Does anyone know where I can learn?