An unexpected error occurred # 100 uipath orchestrator!

Hello,

This morning when i try to use UiPath Robot, it doesn’t want connect to the orchestrator it stays loading than it tell me that the delay to connect is expired , so i try to delete the machine on orchestrator and create an other machine to see if it works but the suppression doesn’t work, it told me that there is an error #100 when i try to delete robot !!
the error message is in picture : image

can someone help me please!

Hope this would help you buddy

Cheres @amougari

@Palaniyappan thank you for reply, it’s not the same case my tenant name is without space so the problem is not in tenant name

Getting the same error here. Seems like everytime the user tries to edit some information or delete information the server returns error 100.

I also tried to delete the machine and robot, and also edit the robot password without any success…

Edit: I also dont have space in my tenant name

1 Like

I am getting the same error. It seems like everything is no longer working here, you can’t create, update or delete a robot is throwing an error.
Something is wrong!!!

Try again now… Issue seem to be resolved. I was able to delete, create and update robot. And also successfully connect to orchestrator again :slight_smile:
Edit: nevermind, seems like the connection is a little unstable still… It drops out now and then :grimacing:

1 Like

yaaah it’s working ! :smile:

Same issue here… Is there already a solution?

I am getting the same situation, it could be related for a maintenance period?

Anyone else with this kind of issue?

Thanks

I do not know why, but now I am accessing smoothly