Can anyone suggest from where I can learn the basics of AI Fabric and try to run the very first model for the same.

Thanks in advance,

Hi @Varun_Dharni

You can check the below YouTube channel

Hope it helps you


Nived N :robot:

Happy Automation :relaxed::relaxed::relaxed:


Also any idea what are the steps required to have AI Fabric installed on Enterprise On - Premise Version ?

Since for ai fabric we are enabling enterprise license and then we are enabling ai fabric ( AI Center)

Check the videos for more information

@NIVED_NAMBIAR but that is for ai CE edition what you are referring to , I guess ?


I am getting the following error when trying to call a file already created in AI Fabric.

Can you let me know what is going wrong ?



Hi @Varun_Dharni

Please disconnect and connect ur orchestrator once again

@NIVED_NAMBIAR still not working.

following is the error. I am getting with respect to issue I mentioned above.


I think @nisargkadam23 can help u to resolve this

@NIVED_NAMBIAR thanks for referring me to @nisargkadam23 .

1 Like

Hello @nisargkadam23

Can you please refer to the above issue and help me in rectifying the same.


Hi @Varun_Dharni can you verify that you are connected to the similar tenant where ML Skill is deployed. Also can you verify whether status of ML Skill is Available.

hi @nisargkadam23 thanks for your response. Can you please let me know how do I check similarity of tenant where ML Skill is deployed since this is the first time I am doing this.

screenshots for the same would help,


Hi @Varun_Dharni for example,

You can see there are two tenants where my machine connected to the orchestrator of UiPath Expert because my ML Skill is also deployed on the same.

You have to be connected to the orchestrator where ML Skill is deployed.

@nisargkadam23 sure here in my case its just one tenant , also i did check for ml skill it is showing available.

@nisargkadam23 here is the screenshot for ml skills.

Hey @Varun_Dharni then it should be available in the studio. Last question
Which robot you are connecting with local machine?
Studio / Attended / Unattended

if Studio then can you try to connect with unattended and check it once again if it works?

@nisargkadam23 no its still not showing.

earlier I was doing with attended robot and now connected to unattended but still getting the same error

Hi there

Looks an issue with the activity package actually, what version of the activity are you using? Could you try using latest (should be 1.1.5)?