AI Center not opening in Community Version of Cloud Orchestrator

Hi All,

I have request for a enterprise trail to learn about AICenter . Enterprise trail was granted , and I have enabled AI center .When i try to Open AICenter i am receiving a blank screen.I tried opening AI Center in Chrome,Edge,Firefox and result is the same AI center not opening properly. I tried deleting the organization and recreated still the same issue.

I have tried resetting the browser , disabling Antivirus and clearing browser cache .none seems to be working .

One checking the console i see a error saying “Error while validating auth call back”

When i open the AI center in mobile that time is opening properly.

Please help on how to fix this issue in desktop browsers.

Hi @Sainath_S1
Welcome to the UiPath Community!

Since the error seems to be authentication-related and also that you have an enterprise trial, it may be worthwhile to raise a technical support ticket.
I am not sure if support will be able to assist you during trial, but it’s worth a shot. You should be able to find the Support Key under automation cloud.