After Upgrading The Studio Version, The Default Profile Selected Is StudioX Instead Of Studio

After upgrading from Studio 19.10.2 to 20.10.4 , the Studio opens as StudioX profile even if the license is Enterprise.

It seems that this is a common issue and in order to bypass it, there are available the below workarounds:

  1. Upgrade to newer version 2010.10.5
  2. Switch manually the user profile from Studio by going to Home (Backstage view) > Settings > License and Profile > View or Change Profile.
  3. Use the command line parameters to launch directly in the flavor desired - this will also set the desired profile in the uipath.v2.settings file:
  4. Before performing the upgrade to the new version please create a copy of the folder where you have installed Studio.
  5. It is also recommended to consult related documentation on this topic: