After reboot PC, run as robot pop up error, but run as studio is fine

Hi all, after reboot my PC this morning, when i run the project via robot will pop out error
image

But run via studio it is fine. The error message related excel activities. I find out many package need update and then i updated all but the result is the same. Also i had tried remove the project from robot and then publish again.

Anyone can help ???

update: i found out that no matter i use excel write range or workbook write range, all is fine run via studio.
Only run via robot, the last action will pop up error sometime or can’t complete (didn’t write anything into excel) with no error.
image

@bschk - pls check the permission of the robot - is having administrator permissions…

also pls login with robot user -> navigate to the excel file and check -> robot user can perform read/write activities to tht excel.

@GBK How to check the robot permission?? But i always use my AD account login.
image
My flow need to read my outlook, download csv and then write the result to Teams and excel. All steps is fine just cannot finish the last step (write to excel) via robot. But run as studio everything is fine. The strange point is this issue only happen after i reboot my PC yesterday.

I had tested other workflow also related excel activities, same issue about sometime will pop up error and sometime not. Using BalaReva Easy excel is fine, only Uipath excel run as robot not working.