After published a process on Orchestrator the bot always error

Hello everyone, I would like to share my error incase anyone could have some suggestions.

My Process is about to click some buttons on SAP Program.
I run the process and every time it works.
After I published it on the Orchestrator to be an unattended bot and trigger every morning at 6:00am, the bot always error at this SAP spot.
But if I go and rerun the bot on orchestrator myself the process never die in that spot.
I have changed many activity on that position and none of them work. I also have add some specific Text or attributes in Open in UI Explorer and they still don’t work.
Here is my Error.

If any have seen some problems similar to me please help.
Thank for your time.

Hi @chnt ,

In my opinion this issue is due to resolution changes between your development machine and un attended bot machine. We have wonderful knowledge sharing tutorial from uipath to resolve resolution issues. Please have view it might helpful to troubleshoot your issue. Thanks.

2 Likes

Thank you so much for your suggestion. I will follow and try from your post. Then tomorrow after it triggers at 6.00am. I will update to you.

Again thank you :smile:

1 Like

Sure. Please let us know. Thanks

Yesterday after I have followed and tried the solution. The error is still occurred in the same position. Therefore, I changed the computer to run this process and it works.

Thank for your time :grin: