Advanced Training(Academy 2) - Assignment 2 - There is no report to download for any vendor

forum

#1

Unable to get any report for all vendors.

This is a message I got for all the vendors. Even If I reset the Data the problem is still there.


#2

Hi,
Please help me !!!
I am doing Academy 2 - Assignment 1 which is not completed and has not been approved by the team academy.Hope many difficult problems if you complete can you show me .xaml of this is not? Or will I be able to complete this section?
Thank you.


#3

Hello there,
do you mind re-setting the acme data.
On Dashboard ->click User Options -> Reset Test Data


#4

Guys,
I am doing assignment two. Stucked here… Any Help??


#5

Hi,
It’s just compiler error.Need proper conversion .
please see this.


#6

I did it.but still i’m acing issue in assigning the value.


#7

Hii,
Can you share your GetTransactionItem workflow. I am facing issue in completing it.


#8

@ddpadil I’ve mentioned that I tried it too.
The problem was the year, it only have reports for 2016.


#9

YES.
Have you gone through the PDD.
IT says payslip from 2016 not 2017. :wink:


#10

Hi,
I am using
TaxID = RO094782
Month =September
Year = 2016

On IE browser I get this error on a new window when I click Download Reports
404 [Routes]
On Chrome, a file gets download with content as below and filename "Report-RO094782-2016-9"
404 [Routes]

Please help me as I am stuck due to this behavioir.
I am using IE as default browser. Hence I want IE to work atleast till excel file download.


#11

Hi Priyanka,

I had the same issue and this is really easy to solve. You just need to reset the user data.

Regards,
Dimitrios


#12

Your resolution worked for me.
Thanks for the help.


#13

Hi,

I am stuck again with a new problem.
After updating the details in the Work Item details with comment as "Uploaded with ID " and status as “Completed” the actual status is still “Open”.
I tried Resetting data.
Clearing the browser cache
Could you please help me.


#14

One more observation. Today on the orchestrator the count is not getting updated on chart and queue home screen.
While if I go to transactions I can see succesful and retried transcations.
I am using the this URL:
https://platform.uipath.com/


#15

I’m having the same issue here too.

I have tried resetting the data several times but it never has a report, I get the following error

“No report found for this vendor / month / year that you specified.”

Has anyone found a solution to this?


#16

Hi @ConorSmalley,
are you trying to get reports for 2016?


#17

Same here. I am not able to understand why I am getting 0/100 in assignment1 inspite of testing it from my system all work items.


#18

You should use 2016 as year.
Check that the Yearly reports are uploaded and you have the Work Items updated
And …
Please DO NOT reset your data when you submit your workflow


#19

Hi,
I am also having the same issue. I am not able to download any reports. I tried resetting my data 4-5 times. Still its showing the same message " No reports to be downloaded for this vendor". I checked my year also… its 2016. What am I supposed to do now?


#20

Getting data for 2017 year but there is no data for 2016.