Advance Certification - Failed Due to File Missing

Hi Team,

I took my first attempt of my rpa developer certification (practical assessment )last week.

After evaluation I got my results as Failed saying Missing File.

Now , I took my second attempt - after evaluation I got the same result “File Missing”

Literally, Its so disappointing. I uploaded all the files as per the instructions.

I got the exact output as expected also .

I have raised the ticket for my previous attempt and as well as for this attempt. No response from the concerned team which make me so down.

What should I need to do now?

I have the video taken during the execution and the zipped file which i submitted

Whoever is concerned and able to take further please do reply for me .


This was the reply in other threads from UIPath team. So please raise a ticket as suggested.

Thank you for reaching out! Please note that this mailbox is for internal purposes only!

We have a dedicated support team who deals with any platform/training related inquiries.

Please fill out this form ( ) to raise a ticket on the support platform, this ensures faster reply time rather than email.

Best regards,

HI Karthik,

Thanks for your response.

This where I have raised a couple of tickets.

But still No LUCK!!

Appreciated ! If any one could able to guide me?


1 Like

It generally takes a while for resolution to happen if its not already done for your.

Now it is fixed. It took a while for the technical support team to evaluate it manually.

But fixed and passed.


1 Like

@kavinnatarajan How did you convince the technical support to evaluate it manually? I opened a ticket and their response was “We don’t have anyone to evaluate it manually”.

I am going through the same issue as you are, I submitted the project knowing fully that I will pass as the process works perfectly. Then I got the same error you got with the response above after I opened the ticket.

You need to have patience . They will take time to respond.