Additional Prerequisite for installation of 20.4 Orchestrator in comparison to other version

What is the additional Prerequisite for the installation of 20.4 Orchestrator in comparison to another version?

  1. IIS - Application Initialization should be installed . If the component is not installed, the below error might be expected.

    Error Message if not installed :



    Solution : The roles needs to be enabled from Server Manager. It is located under Web Server (IIS) -> Web Server ->Application Development -> Application Initialization . Refer screenshot below





    2) Microsoft Windows Server hosting module should be installed on the server.

    Error message if not installed:



    Solution
    The component can be downloaded and installed from this link

    NOTE: Before proceeding with the installation, please follow the this link which provides the script for enabling the IIS roles and features needed for the UiPath Orchestrator