Adding process stuck with dependency loading

Hi I’ve created a process which consume a gmail account and fetches email. I’m trying to deploy on orchestrator by adding process. The process is stuck over here. I have no clue what is happening.

Hello @swapnil.soni!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

The published process is working in the targeted machine? (in Studio)

1 Like

Yes its working on my windows machine where I built the process because i clicked on add new connection and it opened new tab with oauth consent with that app
But its not working in background process of orchestrator machine
My robot is hosted on a linux machine connected with orchestrator with a machine key

Ok.

  • What is your Orchestrator version?
  • What is your robot version on which the process fails?
  • What compatibility it is having in the process?
  • In the target machine, you are using an Unattended robot (service mode)?
  • What mail activity are you using in your process to manipulate the mail? In what scope?
  • For background automation, we recommend Office 365 (it is using Graph API endpoints) and no Office app is open in the foreground.