Add Queue Item: Folder does not exist or the user does not have access to the folder. Error code: 1100

I am trying to add elements to a Queue in Orchestrator. The robot is connected and licensed and the queue is created in Orchestrator. But I always get the same error when using Add Queue Item activity:

“Add Queue Item: Folder does not exist or the user does not have access to the folder. Error code: 1100”

Could someone help me?

Thank you :slight_smile:



I think you may have to check the robot role for it’s permissions to the queue.
I’m not completely sure, but please give it a try .


Thank you for your reply @SowmyaLeo
Could you tell me how to check the robot role or the permissions?

Hope this helps

1 Like

I checked the roles: The robot has the role Robot, and the permissions for the Queue are View and Edit. It is something wrong? Should I add more permissions? @SowmyaLeo

For a test can you check the “Create” on the Queue and also view, edit and create for the Transactions and give it a try.

1 Like

@SowmyaLeo I tried, but i have the same error.


Let us do a simple queue creation and test.

  1. Create a queue named test.
  2. Create a simple sequence and have just an add queue item. QueueName: “test” and in ItemInformation just one argument Eg: Name , Value “Hello”
    and try to run it.

If this issue appears again we can try debugging further.

1 Like


Same problem again. I attached the picture about the studio and the queue, maybe you can see the error.

This appears to do something with the access .
Let us get some experts inputs:
@Palaniyappan @lakshman @balupad14 - please can you help.


I found the error: I had to add the name of the folder where the Queue is located. And also add the permissions View and Edit Folder to the Robot.

Thank you very much for your help!


Cool that was informative.

1 Like

@marherfer Kindly mark your finding as the solution as it will be easy for others to view the solution if they face the same issue.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.