Add "highest applicable version" as a package option

We have “lowest applicable version.” What would be great is a “highest applicable version” option so that the project will automatically get new versions of packages from Orchestrator without having to manually update each process.

Thank you for your feedback