Active Accessibility(AA) is not available Suddenly

Hi, Till yesterday I could use AA to select elements, But today only default is working. I couldn’t Select Items with AA. What could be issue here.

Hi @Kathiravan ,


1 Like

I agree. We have seen same behaviour across all the processes. This seems major global issue with UiPath.

I have tried this link but still doesn’t work.

Studio - Repairing Active Accessibility Support (

If someone from UiPath can answer the query please?

1 Like

we are facing the same issue. We tried a couple of things but nothing seems to be working.

Hopefully, someone official can reply to this thread and provide a solution.

1 Like

Starting process (e.g. msedge) with argument --force-renderer-accessibility helps as suggested by LAKSHMI_NARAYANA_PEMMASAN in Active Accessibility stopped working after Chrome update. Not ideal to update all processes but at least it works.

1 Like

I tried this too @snehal.dave But it doesn’t work. Then moved to Default Framework.

Thanks Vishal

1 Like

I tried this too @kris20 , But it is not working in my case. Thanks for helping

Thanks for information @aman.saini , We moved to Default framework


To resolve the issue, for the affected projects you need to update the UIAutomation project dependency to one of these package versions. Below is an example for updating UiPath.UIAutomation.Activities package to version 23.4.7.

Broken selectors after Chrome/Edge update to version 114.0.1823.37 - News / Product News - UiPath Community Forum