Activation failed with error: 1050. Error description: Activation failed due to invalid license format. Could not validate signature

Installer(.exe or .msi): .exe

License type(Free, Trial/License code): Free (Community edition)

Studio/Robot version: Studio 19.7.0

Current behavior: Activation failed with error: 1050. Error description: Activation failed due to invalid license format. Could not validate signature.

Screenshot:

Activation failed with error: 1050
Error description: Activation failed due to invalid license format. Could not validate signature.
License status:

Device ID:
Computer: MY-PC
User Name: MY

Hello Everyone,

I am facing this issue when activating the community edition.
Fails stating error 1050.
Can any one help me out in resolving this issue.

Thanks in advance.

Manoj

@ManojG

Click on Activate Community Edition option and proceed further.

Issue comes up after click on community edition option.

Please refer the dialog box above in the screen capture.

Let me know if you have any information about it.

@ManojG

After clicking on Activate Community Edition option and you are getting this error pop up
?

Could you please tell me the steps you followed.

After installing the community version, i have opened the uipath studio.
A dialog box poped up with activate community addition option.
On clicking activate community addition, it throws up an error stating error 1050.

Below is the log available in Error dialog box.

Activation failed with error: 1050
Error description: Activation failed due to invalid license format. Could not validate signature.
License status:

Device ID:
Computer: MY-PC
User Name: MY

Hello everyone,

Can any one address the solution for the error listed.

Thanks,
Manoj

I have the same problem.

Having the same problem as well.

Hi
Did anyone above got their issue solved by any other means? If so, please let me know if you have figured out the cause & work around.

I am facing the same issue while doing manual activation of Studio license as my system is on Intra-Net & cannot be connected to Internet to perform automatic activation.

Please help…!!!