Activation failed with error: 104 Error description: License already activated!


Its the first time that I got this error. Any idea? I just renew the community licence and I got this message …

but when I tried to open Uipath again showed me this

and then


I did a few times and I got the same …

1 Like

I have the same trouble now… I had updated windows 10 since last uipath studio use… did you?

no I did any change, I was working ok yesterday.

What Studio version do you have, Carmen?

the version 2019.6.0


Are you connected to Orchestrator?

no now. I used to try some exercises but a lot of time that I dont open it.

I am having the same issue, using community edition. Same version of uipath 2019.6.0
Device ID: 5zQrkMPOqzo7HiEQ9pG8

I have same issue :sleepy::sleepy::sleepy: … My version is 2019.6.0 … and I was working without problems until yesterday.

well I connected now to Orchestrator … and I connected the UiRobot also … then I tried to open Studio again … and problem fixed … dont know if what I did help or was just temporary problem …

1 Like

I tried to follow these steps, but the issue remained unresolved. So either I am misunderstanding the steps you took, or this is not a universal fix

you should try what @loginerror suggested here … Problem when I try to renew Uipath Studio Community License

1 Like


1 Like

Licenseフォルダをリネームしてから、UiPath Studioを起動すると、ライセンス情報が再作成されて、起動できるようになります。

I too have same issue with my community edition. I have followed as per your solution but it couldn’t work out.
Still it says that renew your license.
my studio version is 2019.6.0

1 Like

I fixed it by deleting these files:




Worked for me, thanks


Hi All,

Even i was facing same issue of activation failure (with same device id was generated in activate license window)

Resolved by : Uninstalling UiPath and installing again as new device id was generated for licence activation

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.