Activation error in the trial version

studio
license

#1

I have installed the trial version , but every time i click on the activate option i am getting an activation error . “Activation failed with error -4304”


Activation of Community Edition returns error -4304
#2

Check your internet connectivity on the machine where you are trying to activate


#3

yes the internet is connected . still facing this problem


#4

Hi @Bela

What’s the error description?
Also, you can follow the below thread, seems related somehow:


#5

Hi @ovi
Error Description: Error connecting to activation server.

I am not able to find the solution for my error in the thread that you have provided .
and my manual activation is not enabled too . I cannot opt for manual activation.


#6

Do you have any firewall restrictions? What if you delete the license folder (%ProgramData%\UiPath\License) and restart the service and try to activate again? Or have you tried to uninstall and reinstall?


#7

yes i have uninstalled and reinstalled it . still same error and the manual activation is not enabled


#8

Manual activation is only enabled if you choose “Activate license” and provide email and license key. For the Start free option only the Automatic activation is available.
Did you try to disable your antivirus before installing? It is recommended to whitelist Studio in both antivirus and firewall.


#9

Hey, I faced same error, when I’m trying to activate UIpath through Start Free, manual option is unavailable, Device ID is ok, but error occurs. Have you solved your problem? If yes, please, share what you did to make it works. Thank you!


#10

Hi all , I faced the same error but uit went away when I ran the install as Administration. Right click on UIPath on your start list and it should give you “run as administrator” option…


#11

no still facing the same issue


#12

i have deactivated the firewall but still am getting the same error