Activation error. Can't activate community edition

Hi… Have you found any resolution to this?
I am facing the same issue.

1 Like

Hi Shruti,

What’s the error?

I am running into the same error with latest version 2018. Can someone help me out with this error

I have the same error. I’ve never been able to use it.

My license is getting updated but while restart of UIpath it’s again asking for the email ID and the license activation.
Activation failed with error: -4304
Error description: Error connecting to activation server. Please use offline activation.
License status: Undetermined

Manual activation cannot be done for the community edition.

If Studio asks to provide email ID every time it starts, that usually means that when the user is trying to open Studio, it actually opens the installer UiPathStudioSetup.exe – for this, create a shortcut from %localappdata%\UiPath\UiStudio.exe and open Studio from there.

This error is due to the firewall blocking the connection between your machine and the activation server from UiPath. You could whitelist the licensing server. Here is the protocol list:

That’s correct, because CE is free it has this limitation.

That means you managed to activate it before?

Thanks, worked for me!

4 posts were merged into an existing topic: Activation Error - “License Status: Product Inactive”?

I had the same issue but got fixed. The issue seems occurring when activating with gmail email account. Try activate with another email other than gmail (I’m not sure what other email domain has such issues). But this should fix the issue. I have not tested better try with outlook.com email account. Cheers!!!

1 Like

Hi @itsharii

Please check this out: License error: License status: Product Inactive

And yes, it should be fixed now.

1 Like

HI
I just registered for the community edition and and installed the app using the link received through the mail. But on running the app, it is asking for the activation and if I provide the same email, it gives the message that the device is already registered and is not proceeding. Can some body help in any other options which may be the cause for this.

image

[Window Title]
UiPath Studio

[Main Instruction]
Activation Error

[Content]
Activation failed with error: -10000000
Error description: NSL Library not initialized
License status: Undetermined

Device ID:
Computer: [REDACTED]
User Name: User

[Copy to clipboard] [OK]


Warning

There was an error trying to reach the activation server.
You might be behind a firewall. Please contact your network administrator and retry later.

Optionally you can try Manual activation.

OK

There are no blocks in the firewall, my.nalpeiron.com (port 80) for activation as suggested by @ovi opens without problems in a browser on the same machine.

%localappdata%\UiPath\Logs\Studio.log unexpectedly contains no information regarding the activation error, just generic INFO traces like:

15:42:58:034 => [INFO] [Orchestra.Services.ShellService] [4] Starting UiPath Studio v18.2.0.0

and FileNotFound exceptions during initial installation that do not appear during subsequent UiStudio.exe launches and activation attempts:

14:57:32:786 => [ERROR] [UiPath.Workflow.Logging.StudioTraceListener] [5] System.IO.FileNotFoundException: Could not find file ‘C:\Users\User\AppData\Local\UiPath\UiStudio.settings’.
File name: ‘C:\Users\User\AppData\Local\UiPath\UiStudio.settings’

UiPath Studio: 18.2.0.0
Windows 10 Version 1607 (OS Build 14393.1770) running as a VM in VirtualBox 5.2.12 r122591 (Qt5.6.3) on MacOS Sierra (10.12.6)

@kishorl
Hi your problem is solved?

Hey @kishorl and @Spark_robot

That Device id is already registered with your email id on the License Server so for easy way you can raise a support ticket to Deregister then you will be able to :slight_smile:

Regards…!!
Aksh

1 Like

@aksh1yadav

Yes, but am using community edition, support desk only for enterprise only. If possible for community edition, Please share the link of the support desk.

Thanks

Unfortunately no. The issue has not been solved.

Regards

Kishore

@kishorl

Thanks for your Response, I am too facing the same, so only I asked to you to get some solution.

Regards
Spark_robot

hi im also facing the same issue :frowning: anyone got a solution?

Hi Ovi,

even after following the steps you described i am getting the same error as following:
“License status: Subscription Expired” can you assist me in this regard. Thanks a lot!

Are you using CE? Start Free option? Then renew it here: https://www.uipath.com/renew-community-license