Activation error. Can’t activate community edition

Hi,

Today I tried to uninstall and re-install uiPath CE(latest) and in doing so ran into following error -
Activation failed with error: -4308
Error description: SOAP Connection timed out
License status: Undetermined

Device ID: ****
Computer: *****
User Name: *****

I checked the forum -Activation error. Can't activate community edition where a whitelisting has been mentioned. However all the sites are working through my corporate proxy. I had already a working version of CE which worked properly with the same corporate firewall settings. But 2day suddenly it has stopped working.Let me know which URL is it connecting for activation so that I can use the same whitelisted.I can’t opt for manual activation since it is a CE.

Thanks.
Mandrita

Contains all the services the robots connect to.

1 Like

i got the same error when for some reason which is still unknown to me i uninstalled and tried to reinstall UiPath CE. I used the same installer which I had downloaded earlier and it failed.

I went to https://www.uipath.com/developers/community-edition-download and put in a fresh request with my same old email and was able to install with the new installer downloaded.

Hope this helps!!!

Ok I am trying the same.

1 Like

No it didn’t work. I tried requesting a fresh request for CE, but when tried to activate the license ran into same exception as above.The URLs are not blacklisted.